Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Re: iRiver H320: Am I hosed?

Re: iRiver H320: Am I hosed?

From: S Sturgis <stevesturgis_at_hotmail.com>
Date: Mon, 18 Jun 2007 15:23:06 -0700

I have tried different USB ports, different computers, and different USB cables, all to no avail. Computer Management in Windows XP does not work because the drive does not show up. It seems as if I am in a Catch-22: I need to update the firmware in order to access it, but I have to access it in order to update the firmware.

Thanks


From:  "Robert Menes" <viewtiful.icchan@gmail.com>
Reply-To:  Rockbox <rockbox@cool.haxx.se>
To:  Rockbox <rockbox@cool.haxx.se>
Subject:  Re: iRiver H320: Am I hosed?
Date:  Mon, 18 Jun 2007 12:30:03 -0400



On 6/18/07, S Sturgis <stevesturgis@hotmail.com> wrote:
I have an iRiver H320 (US version) that started giving me problems. The first problem was the Data USB port was no longer being recognized when I hooked it up to my computer. The system would see that something had been connected but the drive letter no longer showed up. (Windows XP Pro SP 2.) The Media USB port continued to work but the transfer rate was ridiculously slow. The iRiver had the latest iRiver firmware (
1.04).
I had the great idea of flashing the firmware with the international firmware that also plays videos. I did and the unit starts up and appears to work fine but it did not fix the Data USB port problem. In fact, the Media USB port now no longer works. Therefore, I can't even access the unit to either install RockBox or re-flash the unit with the legit
1.04 version.
Does anyone know how to access the unit when the USB ports do not work? I have tried resetting the unit and other global kinds of functions (format, etc.) but none seem to work.
Thanks,
Steve


Don't miss your chance to WIN $10,000 and other great prizes from Microsoft Office Live

Hi Steve,
 
Have you tried the iriver out on any other computers? Or have you tried using another
USB cable? Double check to make sure it's neither the OS or the cable that's causing
trouble first. If it's still acting up, let us know.
 
Also, you need to flash an internation firmware to the H320 first, before you can install
Rockbox.
 
Rob
(Rockbox user since 12/28/06; running on a 5.5G iPod video, 30GB)

--
Nobody's ever lost in life...they're merely taking the scenic route.
==============================
Please avoid sending me Word or PowerPoint attachments.

See http://www.gnu.org/philosophy/no-word-attachments.html
==============================
-----BEGIN GEEK CODE BLOCK-----
Version: 3.1.2
GCS/S/M/MU d- s+: a28 C++(+++) UL++++>$ P++ L+++ E+ W+ N+ o+ K++ w--- O-
M !V PS+ PE Y+ PGP(+) t+ 5++ X++ R tv b+++ DI+++ D++(---) G++ e+ h-
r++ y+
------END GEEK CODE BLOCK------



Get a preview of Live Earth, the hottest event this summer - only on MSN Received on 2007-06-19

Page was last modified "Jan 10 2012" The Rockbox Crew
aaa