Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Re: Problem with Tagcache . . .

Re: Problem with Tagcache . . .

From: Ben Wilson <dausha_at_gmail.com>
Date: Mon, 16 Jul 2007 12:16:05 -0400

On 7/16/07, Mike Holden <rockbox_at_mikeholden.org> wrote:
> Ben Wilson wrote:
[...]
>
> There's a setting (isn't there always :-))
>
> Settings -> General Settings -> Playback -> ID3 Tag Priority

Thanks, Mike. I checked the setting. It says "V2 then V1." I assume
that puts priority correctly.

Now I'm wondering if I'm really updating V2 when I use id3v2 (the
Linux CLI tag editor). Looks like it is, but (as I mention below) some
of the music was ripped using Win32 tools a few years back.

Based on Paul's comment, I may have information in both V1 and V2, but
I won't be able to delve until this evening (EDT). I notice that the
id3v2 tag editor[1] converts V1 to V2. So, looks like I'll be working
this issue tonight and report back. This issue may really be with
id3v2....

I have to confess that the music on the player has been slowly
accumulating since maybe 2002. I don't even want to admit to the
problems I've had in file names, bitrates, etc, but I'm too lazy to
wack the entire collection and rip anew. To remedy, I've been using
abcde since last Summer (as opposed to some win32 tools that left me
wanting). But, that's treading off-topic.

-- 
Ben Wilson
"Words are the only thing which will last forever" Churchill
[1]: http://sourceforge.net/projects/id3v2/
Received on 2007-07-16

Page was last modified "Jan 10 2012" The Rockbox Crew
aaa