Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Some issues about non audio features

Some issues about non audio features

From: asettico <asettico_at_rossomaltese.it>
Date: Wed, 14 Nov 2007 16:44:45 +0100

Hi all!

I report some issues I noticed (well, some of them aren't really issues).
I use Rockbox 2007-11-13 build 15607 on iPod Video 80 GB 5.5g.

* When the player is connected to USB without enabling the disk mode, the
"play time" under "System" menu go to 0. The "Max time" is not reset.
Disconnecting the player, the "play time" restart to count. What's the really
meaning of these 2 parameters?

* Booting the player, the display brighness first go to the maximum level,
then to user setting level. You can reproduce it decreasing the display
brightness level.
...
Uhmmm... I will try a better description...
...
First the display is lighted to the maximum level, then goes to 0 immediately,
then goes to the user setting level and remains lighted for all the boot time.

* Shutting the player down, the wallpaper is first removed, like when viewing
a text file, so the display seems flashing a while (I think to the maximum
brighness) just before switch it off.

* Pressing "Long play" in text viewer runs the autoscroll, but shut the player
down also! ;-)

HTH

-- 
  ,= ,-_-. =.  asettico ~ [ http://rossomaltese.it/   ]
((_/)o o(\_)) OpenPGP ~~ [ 1024D/1CB926BA 2003-11-29 ]
  `-'(. .)`-'
      \_/
Received on 2007-11-14

Page was last modified "Jan 10 2012" The Rockbox Crew
aaa