Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Re: Toshiba Gigabeat F40 - I messed something up and can't see the menu

Re: Toshiba Gigabeat F40 - I messed something up and can't see the menu

From: Chisel Wright <chisel_at_herlpacker.co.uk>
Date: Sat, 1 Dec 2007 09:48:38 +0000

On Sat, Dec 01, 2007 at 01:10:07AM -0700, Sharon wrote:
> I tried some of the themes and now I have a problem. When I am playing mp3
> files, the screen looks fine. However, when I push the "Menu" button, I get
> a black screen with "Rockbox" written vertically in the upper right corner.
> I think it might have been one of the themes I installed and was just
> trying out. The problem is that I can't actually SEE the menu...maybe
> because it's writing black text on the black background??? How do I just
> restore it to the default theme or restore everything to "normal" at this
> point, without being able to see the menu listing? I guess I should have
> left well enough alone and not tried to get fancy! Thanks for any
> advice....Sharon

Hmm, I'd try one of the following, both using a PC with the F40
connected:

1. make a copy of the config file (.rockbox/config ?) for reasons of
paranoia, open the original file, find/set/modify "foreground color" to
ffffff and "background color" to 000000

2. remove the config file completely

Obviously (1) would be preferable as it doesn't nuke all your other
settings.

I don't have my player to hand to give precise instructions for (1) ..
it's being charged for a long day out, but I'm sure the general idea is
sound.

Chisel

-- 
Chisel Wright
e: chisel_at_herlpacker.co.uk
w: http://www.herlpacker.co.uk/
  We never decided to postpone this issue.
  We just agreed that we would deal with other issues first.
Received on 2007-12-01

Page was last modified "Jan 10 2012" The Rockbox Crew
aaa