Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: A couple of quirks on my new iAudio with RB

A couple of quirks on my new iAudio with RB

From: Grant Hardy <granthardy_at_telus.net>
Date: Wed, 19 Dec 2007 17:25:32 -0800

Hey all,

Rockbox is working magnificently on my new iAudio X5 player, except for a
few quirks which I just can't figure out.

1. No recordings are ever saved to the hard drive. I am guessing the
recording doesn't even start because when I enter the recording screen;
press the center of the joystick or the REC button; then press long play
once, the entire screen is exited, as though no recording were in progress.
Additionally, there is an option in the Recording Settings menu asking where
I want recordings saved, and when I hit Select to activate it, it doesn't do
anything; the voice UI just repeats the option, and we remain in the
settings menu. Weird? P.s. I made one recording earlier that was fine;
maybe I did/changed something?

2. Is there a reason that the Now Playing screen isn't automatically loaded
when I select a file from the file browser? This is really, extremely
annoying. P.s. Is there a shortcut to get to the now playing screen rather
than going through the menus, as there was on the iriver H340?

3. Is there a reason there are only two settings for record gain?

Cheers

Grant
Received on 2007-12-20


Page was last modified "Jan 10 2012" The Rockbox Crew
aaa