dev builds
themes manual
device status forums
mailing lists
IRC bugs
dev guide

Rockbox mail archive

Subject: Re: Rockbox compatible iPod

Re: Rockbox compatible iPod

From: Daniel Dalton <>
Date: Thu, 27 Dec 2007 10:20:11 +1100 (EST)

On Wed, 26 Dec 2007, Robin Kipp wrote:

> I will probably buy a new iPod Nano tomorrow. Now, here's my question:
> are all iPod Nano generations compatible with Rockbox or is there a
> generation (like the newest generation) that isn't compatible? Of course
> I don't wanna get an iPod I can't use of course! :-) Thanks!

The new one doesn't work. Only first gen is supported I believe. Please
read the rockbox front page and it would tell you.

Daniel Dalton
Received on 2007-12-27

Page was last modified "Jan 10 2012" The Rockbox Crew