Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Anyone else having problems with recent build?

Anyone else having problems with recent build?

From: Mike Holden <rockbox_at_mikeholden.org>
Date: Thu, 27 Mar 2008 10:15:03 -0000 (UTC)

iRiver H340.

Uploaded a new version last night, but didn't test it (unfortunately).
Sterted up in the car on the way to work this morning, and getting a lot
of problems. Playnig ogg files from a playlist, the WPS jumps around from
one file to another, seemingly unable to play any of them, but also not
progressing through the playlist. It seems to bounce back and forth
between tracks 2 and 3. Pressing stop brings up the bookmark created
splash, which never goes away, hard reset needed.

Playing oggs directly from the file browser produces much the same problem.

Playing mp3 directly results in a crash, I04 Illegal Instruction at
1000C000, hard reset needed.

I am prepared to believe that this could be due to a one-off in my build,
because this is a homebrew build with a (very minor) patch added. Version
is r16812M-080326. I won't get to try a clean download version until
tonight, but thought I would post up in case anyone else has similar
problems.

-- 
Mike Holden
http://www.by-ang.com - the place to shop for all manner of hand crafted
items, including Jewellery, Greetings Cards and Gifts
Received on 2008-03-27

Page was last modified "Jan 10 2012" The Rockbox Crew
aaa