Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: RE: Rockbox Keeps Going back to Default Settings

RE: Rockbox Keeps Going back to Default Settings

From: Sant, Nick (NY) <nsant_at_institutionalinvestor.com>
Date: Tue, 1 Apr 2008 09:27:54 -0400

On Tue, 1 Apr 2008, Nicky Davies wrote:

> Hi everybody.
>
> I've only been using Rockbox for a few weeks, and I'm really enjoying
it! The only problem is, I find each time I turn Rockbox off it keeps
returning to the default settings, so I have to reset them each time I
start Rockbox. Can anybody help please?

If you're using an iPod then make sure you're shutting Rockbox down
properly by using a (very) long press on the Play button.
If you use the Select+Menu combination then this performs a hard reset
and the settings will be lost.

DISCLAIMER: The information in this e-mail is confidential. The contents may not be disclosed or used by anyone other than the addressee. If you are not the intended recipient(s), any use, disclosure, copying, distribution or any action taken or omitted to be taken in reliance on it is prohibited and may be unlawful. If you have received this communication in error, please notify us by e-mail or by telephone at 212-224-3300 and then delete the e-mail and all attachments and any copies thereof.

Institutional Investor Inc. cannot accept responsibility for the accuracy or completeness of this e-mail, as it has been transmitted over a public network. If you suspect that the e-mail may have been intercepted or amended, please call the sender. Any views expressed by an individual in this e-mail do not necessarily reflect the views of Institutional Investor Inc. This communication is from Institutional Investor Inc., a company incorporated in the State of Delaware in the United States of America and located at 225 Park Avenue South, New York, New York 10003.
Received on 2008-04-01


Page was last modified "Jan 10 2012" The Rockbox Crew
aaa