Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Re: problem with generating rockbox voice

Re: problem with generating rockbox voice

From: Daniel Dalton <d.dalton_at_iinet.net.au>
Date: Sun, 25 May 2008 09:16:35 +1000 (EST)

On Sat, 24 May 2008, Antony Stone wrote:

>> I tried with gnome, debian gnu/linux, orca out of svn, very recent, quite
>> a recent at-spi, and rbutil v1.0.5.
>
> What versions of Gnome and Orca does that give you?

Well, gnome version: 2.22.1.
orca: version 2.23.3 (r3920)
Anyway, this isn't really related because at-spi is the problem, it
doesn't provide accessibility to qt, only gtk I believe...
Dunno how java works.

>
> My understanding is that Debian is pretty out of date as far as Orca is
> concerned, and I've been advised to recompile Gnome from source if I wanted
> to get something current and therefore reasonably functional.

Orca, no its not too bad, but yes, I do build out of svn.
And gnome? What version are they up too then? I don't have any reason to
build gnome from source, since it works for me. It certainly wouldn't help
with this qt issue though. Gnome is the desktop, not related to qt
accessibility.

Cheers,

-- 
Daniel Dalton
http://members.iinet.net.au/~ddalton/
<d.dalton_at_iinet.net.au>
-------------------------------------------------------------------
List admin: http://cool.haxx.se/cgi-bin/mailman/listinfo/rockbox
FAQ:        http://www.rockbox.org/twiki/bin/view/Main/GeneralFAQ
Etiquette:  http://www.rockbox.org/mail/etiquette.html
Received on 2008-05-25

Page was last modified "Jan 10 2012" The Rockbox Crew
aaa