Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Rockbox device usually won't mount in Windows XP

Rockbox device usually won't mount in Windows XP

From: Adam Rosi-Kessel <adam_at_rosi-kessel.org>
Date: Mon, 09 Jun 2008 08:34:09 -0400

I'm using the latest build on an iPod Video 80GB with a Windows XP box.
For the past several weeks (updating regularly), I often haven't been
able to mount the device except by rebooting into the Apple firmware.
Once in a while, it actually works, but I haven't been able to discern
anything consistent about what is different those times.

I do see the following error in Event Viewer:

Event Type: Error
Event Source: USBSTOR
Event Category: None
Event ID: 6
Description:
The description for Event ID ( 6 ) in Source ( USBSTOR ) cannot be
found. The local computer may not have the necessary registry
information or message DLL files to display messages from a remote
computer. You may be able to use the /AUXSOURCE= flag to retrieve this
description; see Help and Support for details. The following information
is part of the event: \Device\0000010b.
Data:
0000: 00 00 00 00 01 00 58 00 ......X.
0008: 00 00 00 00 06 00 07 c0 .......
0010: d2 04 00 00 00 00 00 00 .......
0018: 00 00 00 00 00 00 00 00 ........
0020: 00 00 00 00 00 00 00 00 ........

Any suggestions?

Thanks,

Adam
-------------------------------------------------------------------
List admin: http://cool.haxx.se/cgi-bin/mailman/listinfo/rockbox
FAQ: http://www.rockbox.org/twiki/bin/view/Main/GeneralFAQ
Etiquette: http://www.rockbox.org/mail/etiquette.html
Received on 2008-06-09


Page was last modified "Jan 10 2012" The Rockbox Crew
aaa