Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Re: Working with a used archos jukebox 6000

Re: Working with a used archos jukebox 6000

From: Linus Nielsen Feltzing <linus_at_haxx.se>
Date: Mon, 07 Jul 2008 15:16:22 +0200

doc skrev:
> Unfortunately i've been in the bad habit of just removing my flash
> drives. I never use the "safely remove" on the system tray. well, I did
> this with the jukebox and now when I plug it in nothing happens. No
> sound to alert me that a new device has been docked. Nothing! I even
> tried removeing the mass storage device from device manager and doing a
> system restore on my computer but the results are the same. Its a good
> thing this jukebox only cost me 18 plus dollars on ebay.

That's interesting. Perhaps it is recognized, but doesn't show up as a
drive letter. You might try to reformat the drive in the Disk Manager.

However, I am a little surprised that you have ignored the heated
discussion that started from your first reply to the list, because of
your top-posting. Since then, you have repeatedly ignored the etiquette
and kept top-posting. I think that is quite disrespectful.

Linus

-------------------------------------------------------------------
List admin: http://cool.haxx.se/cgi-bin/mailman/listinfo/rockbox
FAQ: http://www.rockbox.org/twiki/bin/view/Main/GeneralFAQ
Etiquette: http://www.rockbox.org/mail/etiquette.html
Received on 2008-07-07


Page was last modified "Jan 10 2012" The Rockbox Crew
aaa