Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: rockbox not reading tags properly

rockbox not reading tags properly

From: Tommy Beadle <tbeadle_at_gmail.com>
Date: Fri, 15 Aug 2008 17:51:28 -0400

Somewhat recently, it has seemed that the reading of certain tags in random
MP3 files has stopped working. In a single directory, I have multiple MP3's
for the same artist and album. They are tagged as such. I have used
dBPowerAmp to apply ReplayGain tags to them. I used python's mutagen module
to examine the tags and have verified that the artist and album information
is identical and the replaygain data is present in all files. However, one
of the files will not show the cover art in the WPS and one will. Also, one
will have a valid ReplayGain value (e.g. "Track" or "Album") but the other
will be "NoTag". This is not specific to only a single file in my
collection. The problem is seen scattered throughout, in random places. I
am using a build from yesterday, but have gone back as far as r18085-080718
and still see the problem. This is on an iPod Video 80GB. Has anyone else
seen this problem?

-- 
Grace and Peace,
Tommy B.
If God has called you to be a missionary,
don't stoop to be a king.
--Jeremy Post, Black-eyed Sceva

-------------------------------------------------------------------
List admin: http://cool.haxx.se/cgi-bin/mailman/listinfo/rockbox
FAQ: http://www.rockbox.org/twiki/bin/view/Main/GeneralFAQ
Etiquette: http://www.rockbox.org/mail/etiquette.html
Received on 2008-08-15


Page was last modified "Jan 10 2012" The Rockbox Crew
aaa