Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: installation of rockbox 3.0

installation of rockbox 3.0

From: Leonard Morris <lmorris1953_at_gmail.com>
Date: Sun, 28 Sep 2008 14:17:53 +0800

I have the rbutilqt-v1.0.7.zip file and the latest voiceBox+.zip file. Currently, I have RockBox installed on my Ipod 60 fifth generation player. The latest build is either late July or early August. Perhaps I have not read enough but so far I did not locate information that said I need or do not need to uninstall previous versions of rockbox or the boot loader to install the latest version of Rockbox. Is this the case? Do I need to start all over from scratch? Thanks.

-------------------------------------------------------------------
List admin: http://cool.haxx.se/cgi-bin/mailman/listinfo/rockbox
FAQ: http://www.rockbox.org/twiki/bin/view/Main/GeneralFAQ
Etiquette: http://www.rockbox.org/mail/etiquette.html
Received on 2008-09-28


Page was last modified "Jan 10 2012" The Rockbox Crew
aaa