Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Sansa e280 behaving weirdly

Sansa e280 behaving weirdly

From: Matthew Edwards <monopocalypse+rockbox_at_gmail.com>
Date: Thu, 23 Apr 2009 18:56:13 +1200

Hi all

I've got a Sansa e280 with Rockbox installed. When I tried to update
to 3.2 (from 3.1) using rbutil, I got the install failed message, and
the autorun dialog popped up. I proceeded to do a manual install, and
just extracted the archive, which seemed to work fine.

I then tried to copy some files over, and got a dialog saying "The
device is not ready", and the autorun dialog appeared again. I thought
that I might have needed to update the bootloader, so I ran
sansapatcher and got a write error.

At this point, I can boot the player, and it will run rockbox
perfectly, with with the latest bootloader and rockbox 3.2, but if I
try to boot the OF or connect the usb cable, the boot messages end
with:

Can't load from partition
Bad Checksum
Trying System/OF.mi4
Can't load System/OF.mi4
File not found
Trying System/OF.bin
Can't load System/OF.bin
File not found

And it turns off after a second.

Where should I go from here?

Thanks,
Matthew Edwards
-------------------------------------------------------------------
List admin: http://cool.haxx.se/cgi-bin/mailman/listinfo/rockbox
FAQ: http://www.rockbox.org/twiki/bin/view/Main/GeneralFAQ
Etiquette: http://www.rockbox.org/mail/etiquette.html
Received on 2009-04-23


Page was last modified "Jan 10 2012" The Rockbox Crew
aaa