Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Re: Sansa e200 "no partition found"

Re: Sansa e200 "no partition found"

From: Antony Stone <Antony.Stone_at_rockbox.open.source.it>
Date: Sun, 12 Jul 2009 13:10:05 +0100

On Sunday 12 July 2009 12:33, Thomas Herzig wrote:

> I wanted to reset my sansa e200. thats why i formate it. but it doesn't
> function completely. there was an error. and now when i want to start the
> sansa, there is an error, too which is: "Rockbox boot loader
> Version: 5.0
> Sandisc Sansa e200
> No partition found"
>
> Can anybody help me please?
> The original firmwar can't be started and it doesn't help to push the
> menu-button 15 seconds.

How did you format it?

Did you delete the partition table, and if so, did you recreate it again
afterwards?

What type of file system do you specify when recreating it (I believe FAT32 is
the standard type).

http://www.rockbox.org/twiki/bin/view/Main/SansaE200FirmwarePartition and
http://daniel.haxx.se/sansa/e200.html may provide some useful debugging info.

Antony.

-- 
It is also possible that putting the birds in a laboratory setting 
inadvertently renders them relatively incompetent.
 - Daniel C Dennett
                                                     Please reply to the list;
                                                           please don't CC me.
-------------------------------------------------------------------
Unsubscribe: http://cool.haxx.se/cgi-bin/mailman/listinfo/rockbox
FAQ:         http://www.rockbox.org/twiki/bin/view/Main/GeneralFAQ
Etiquette:   http://www.rockbox.org/mail/etiquette.html
Received on 2009-07-12

Page was last modified "Jan 10 2012" The Rockbox Crew
aaa