Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Gigabeat-S / USB / Windows

Gigabeat-S / USB / Windows

From: Chisel Wright <chisel_at_herlpacker.co.uk>
Date: Fri, 17 Jul 2009 00:37:39 +0100

Sorry if this is the wrong list; I had a quick look at the summaries and
archive posts on http://www.rockbox.org/mail/ and thought this was the
best place for an initial posting.

This evening I checked the status of rockbox wrt. the Gigabeat-S
(http://www.rockbox.org/twiki/bin/view/Main/GigabeatSPort) and saw that
it's pretty much there, or at least potentially usable as long as I
expect the occasional glitch.

I installed cygwin, compiled my bootloader, transferred it to the device
- all without any trouble.

When it came to the fdisk tweak and .rockbox/ extraction I had to switch
to my linux machine (File Not Found under windows)

Between the two machines I managed to boot-up rockbox and play some
tracks.

The strange thing I'm experiencing now is that the device is detected as
expected on the linux box (viewing /var/log/messages) but windows
doesn't appear to see it at all: no "I found something USB" noise,
nothing at all appears in the USB monitor I just installed.

My other player (Gigabeat-F) works just fine (using the same USB cable,
in the same USB hub, etc)

Any ideas?

Chisel

-- 
Chisel Wright
e: chisel_at_herlpacker.co.uk
w: http://www.herlpacker.co.uk/
  The following sentence is true.
  The previous sentence is false.
-------------------------------------------------------------------
Unsubscribe: http://cool.haxx.se/cgi-bin/mailman/listinfo/rockbox
FAQ:         http://www.rockbox.org/twiki/bin/view/Main/GeneralFAQ
Etiquette:   http://www.rockbox.org/mail/etiquette.html
Received on 2009-07-17

Page was last modified "Jan 10 2012" The Rockbox Crew
aaa