rockbox build broken at apps/plugins/lua/buttons.lua

From: Geert Hendrickx <>
Date: Wed, 16 Sep 2009 09:01:54 +0200


since a week or two, I can no longer build the rockbox trunk for h10_5gb nor
ipodvideo (haven't tried other targets). They both fail with:

GEN buttons.lua
In file included from <stdin>:1:
/data/cvs/rockbox/firmware/include/stdio.h:37: error: expected declaration specifiers or '...' before '__gnuc_va_list'
gmake: *** [/scratch/rockbox/build/h10_5gb/apps/plugins/lua/buttons.lua] Error 1

This is on NetBSD. I assume that's related since the daily (Linux?) builds on
the website are still working.


Geert Hendrickx  -=-  -=-  PGP: 0xC4BB9E9F
This e-mail was composed using 100% recycled spam messages!
Received on Wed Sep 16 2009 - 09:04:44 CEST

This archive was generated by hypermail 2.2.0 : Thu Sep 17 2009 - 22:41:32 CEST