Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: RE: unable to get latest version of rockbox to work on old V1

RE: unable to get latest version of rockbox to work on old V1

From: Hussein Patwa <rockbox_at_patwanet.co.uk>
Date: Mon, 28 Sep 2009 17:32:15 +0100

 my ipod is 6th gen for new email me thnx

Hi,
 
iPods newer than the 5.5 gen Video 80GB are not supported. So, this
includes the Classic, Touch, 6th gen, etc. The iPhone is also not natively
supported. Confirmation of this is available on the Rockbox home page at
www.rockbox.org.

-------------------------------------------------------------------
Unsubscribe: http://cool.haxx.se/cgi-bin/mailman/listinfo/rockbox
FAQ: http://www.rockbox.org/twiki/bin/view/Main/GeneralFAQ
Etiquette: http://www.rockbox.org/mail/etiquette.html
Received on 2009-09-28


Page was last modified "Jan 10 2012" The Rockbox Crew
aaa