Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Re: unable to get latest version of rockbox to work on old V1

Re: unable to get latest version of rockbox to work on old V1

From: Tom Cole <tcole_at_xtra.co.nz>
Date: Wed, 30 Sep 2009 12:36:10 +1300

On Tue, 29 Sep 2009 18:09:13 -0500, Paul Louden <paulthenerd_at_gmail.com>
wrote:

<snipped Paul's rant>

Paul, I really feel sorry for you. Your inability to see anyone else's
point of view but your own must be a great liability, to yourself and to
the Rockbox project.

I'll bow out now and leave the last reply to you.

Take care.

-------------------------------------------------------------------
Unsubscribe: http://cool.haxx.se/cgi-bin/mailman/listinfo/rockbox
FAQ: http://www.rockbox.org/twiki/bin/view/Main/GeneralFAQ
Etiquette: http://www.rockbox.org/mail/etiquette.html
Received on 2009-09-30


Page was last modified "Jan 10 2012" The Rockbox Crew
aaa