Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Re: unable to get latest version of rockbox to work on old V1

Re: unable to get latest version of rockbox to work on old V1

From: Ed Nickl <pioneer4x4_at_comcast.net>
Date: Wed, 30 Sep 2009 08:52:37 -0400

> This is more of a "support" list than "a list for users to do what they
> want." As a tip - in a support environment you don't want to drive the
> experts away.

Way to provide friendly, intelligent, helpful support. Instead of ranting
on how others do things that differ from how you would, how about actually
helping someone? If I used voice files, or if I had one of those players, I
would give it a try myself. But I am just a lowly 'user'.

>So, frankly, if you're not happy with the process, don't use the software

Wow, way to go on a "support" list... I wish I could do that in my
profession. My work load would be so light!

-------------------------------------------------------------------
Unsubscribe: http://cool.haxx.se/cgi-bin/mailman/listinfo/rockbox
FAQ: http://www.rockbox.org/twiki/bin/view/Main/GeneralFAQ
Etiquette: http://www.rockbox.org/mail/etiquette.html
Received on 2009-09-30


Page was last modified "Jan 10 2012" The Rockbox Crew
aaa