Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Help! I downgraded to 3.2 and now when I try and mount the Sansa C240, it cycles....

Help! I downgraded to 3.2 and now when I try and mount the Sansa C240, it cycles....

From: Rob Frohne <Rob.Frohne_at_wallawalla.edu>
Date: Wed, 21 Oct 2009 13:04:53 -0700

Hi All,

I'm hoping I can get some good advice here. I was affected by the bug
which doesn't allow OS X 10.4 to mount the Sansa, so I went looking for
an older version that would work. I put the .rockbox folder for 3.2 on
my Sansa C240 using a linux manchine and now when I plug it into either
a linux box or an OS X 10.4 box, it cycles through the Rat, Rockbox (2x)
and then the USB screen over and over. It won't mount on either
machine. I did the hold + record and I noted it did mount the 17 MB
file system, but I unmounted that because I wasn't sure I knew what I
was doing there, and didn't want to make things worse.

The issue with OS X 10.4 is described here:

http://www.rockbox.org/tracker/task/10666?string=10.4&project=1&search_name=&type[0]=&sev[0]=&pri[0]=&due[0]=&reported[0]=&cat[0]=&status[0]=open&percent[0]=&opened=&dev=&closed=&duedatefrom=&duedateto=&changedfrom=&changedto=&openedfrom=&openedto=&closedfrom=&closedto=

Any advice?

-- 
Rob Frohne, Ph.D., P.E.
E.F. Cross School of Engineering
Walla Walla University
100 SW 4th Street
College Place, WA 99324
(509) 527-2075			 http://people.wallawalla.edu/~Rob.Frohne/
-------------------------------------------------------------------
Unsubscribe: http://cool.haxx.se/cgi-bin/mailman/listinfo/rockbox
FAQ:         http://www.rockbox.org/twiki/bin/view/Main/GeneralFAQ
Etiquette:   http://www.rockbox.org/mail/etiquette.html
Received on 2009-10-21

Page was last modified "Jan 10 2012" The Rockbox Crew
aaa