Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Re: Battery charging crashes with Rockbox 3.4 on Archos Recorder v1

Re: Battery charging crashes with Rockbox 3.4 on Archos Recorder v1

From: Menachem Shapiro <menachem.shapiro_at_gmail.com>
Date: Sun, 15 Nov 2009 17:36:44 -0800

B"H
On Wed, Sep 30, 2009 at 9:03 AM, Christoph Niedeggen <Niedeggen_at_gmx.net>wrote:

> Hi everyone,
>
> I flashed Rockbox 3.4 on my Archos Recorder v1 8MB.
>
> When I plug the power cord into the turned-off device, the battery charging
> algorithm crashes. The display says "I04:IllInstr at 00000404".
>
> Hoever, the charging *does* work when I plug the power cord into the
> already running device, but usually I prefer the above mentioned way of
> charging.
>
>
I've been experiencing the same issue. I didn't record the exact error
message, so I don't know if it is the same string of numbers, but I also get
this error. I have the regular Recorder, not the 8MB one.

Menachem

> <snip>
>
> Thanks
> Christoph
>
> -------------------------------------------------------------------
> Unsubscribe: http://cool.haxx.se/cgi-bin/mailman/listinfo/rockbox
> FAQ: http://www.rockbox.org/twiki/bin/view/Main/GeneralFAQ
> Etiquette: http://www.rockbox.org/mail/etiquette.html
>

-------------------------------------------------------------------
Unsubscribe: http://cool.haxx.se/cgi-bin/mailman/listinfo/rockbox
FAQ: http://www.rockbox.org/twiki/bin/view/Main/GeneralFAQ
Etiquette: http://www.rockbox.org/mail/etiquette.html
Received on 2009-11-16


Page was last modified "Jan 10 2012" The Rockbox Crew
aaa