Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: RE: errors decoding mp3 recorded on Archos Jukebox Recorder 20

RE: errors decoding mp3 recorded on Archos Jukebox Recorder 20

From: David Byron <dbyron_at_dbyron.com>
Date: Mon, 23 Nov 2009 07:33:06 -0800

> http://hem.bredband.net/isrmat/desc.htm

This one worked! Lame decoded the file just fine, though it did still
display these messages:

$ lame --decode fixed.mp3 fixed.wav
ID3v2 found. Be aware that the ID3 tag is currently lost when transcoding.
input: fixed.mp3
        (44.1 kHz, 2 channels, MPEG-1 Layer III)
output: fixed.wav (16 bit, Microsoft WAVE)
skipping initial 529 samples (encoder+decoder delay)
Can't step back 100!
Frame# 13586/149053 192 kbps L R mpg123: Can't rewind stream by 4 bits!
Frame# 47890/149053 192 kbps L R mpg123: Can't rewind stream by 11 bits!
Frame# 53121/149053 160 kbps MS mpg123: Can't rewind stream by 28 bits!
Frame# 61393/149053 160 kbps MS mpg123: Can't rewind stream by 2 bits!
Frame# 90791/149053 160 kbps L R mpg123: Can't rewind stream by 3 bits!
Frame# 93041/149053 192 kbps L R mpg123: Can't rewind stream by 2 bits!
Frame#132411/149053 160 kbps L R mpg123: Can't rewind stream by 48 bits!
Frame#141857/149053 160 kbps MS mpg123: Can't rewind stream by 10 bits!
Frame#142316/149053 160 kbps MS mpg123: Can't rewind stream by 1 bits!
Frame#149027/149053 160 kbps L R

Thanks so much. I clearly have a lot of reading to do to figure out exactly
what's wrong and to understand how the fixing software works.

-DB

-------------------------------------------------------------------
Unsubscribe: http://cool.haxx.se/cgi-bin/mailman/listinfo/rockbox
FAQ: http://www.rockbox.org/twiki/bin/view/Main/GeneralFAQ
Etiquette: http://www.rockbox.org/mail/etiquette.html
Received on 2009-11-23


Page was last modified "Jan 10 2012" The Rockbox Crew
aaa