Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Re: sansa e200 v1 doesn't connect to computer - factory firmware doesn't boot

Re: sansa e200 v1 doesn't connect to computer - factory firmware doesn't boot

From: Uli Armbruster <uli.armbruster_at_googlemail.com>
Date: Fri, 26 Feb 2010 10:08:12 +0100

* Felipe Alvarez <felipe.alvarez_at_gmail.com> [26.02.2010 06:27]:
> I try to connect my sansa e200 v1 (8gb) into my opensuse box, or winXP
> box, and they fail to be recognised by either OS. 'fdisk -l' reveals
> nothing.
>
> Also, when pressing <left button during boot-up, it takes me to
> factory OS, but it tries to reload database, about 5% done, it reboots
> again. Again, pressing <left button, again to factory OS, again 5%
> reload database, again reboot. Rinse-Repeat.
>
> When booting rockbox, and 'initialize database' it detects about 47
> files, then stops. Then rockboxes freezes (sometimes just acts
> R-E-A-L-L-Y slowly)
>
> Can this be repaired/fixed in any way? I use GNU almost exclusively
>
>
> Felipe

In OpenSuSe, run the command dmesg right before and right after you plugged in your Sansa and tell us here, what messages appear.

Greetz
Army
-------------------------------------------------------------------
Unsubscribe: http://cool.haxx.se/cgi-bin/mailman/listinfo/rockbox
FAQ: http://www.rockbox.org/twiki/bin/view/Main/GeneralFAQ
Etiquette: http://www.rockbox.org/mail/etiquette.html
Received on 2010-02-26


Page was last modified "Jan 10 2012" The Rockbox Crew
aaa