Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Re: compatible question

Re: compatible question

From: Áron Ócsvári <oaron1_at_gmail.com>
Date: Thu, 06 May 2010 20:59:53 +0200

Hello,
Thanks for your help!
I have a V2 version of C250. I found an old firmware (wich is V1
version). Can I install older firmware version on my player?
          Regards,
        Aron
-------------------------------------------------------------------
Unsubscribe: http://cool.haxx.se/cgi-bin/mailman/listinfo/rockbox
FAQ: http://www.rockbox.org/twiki/bin/view/Main/GeneralFAQ
Etiquette: http://www.rockbox.org/mail/etiquette.html
Received on 2010-05-06


Page was last modified "Jan 10 2012" The Rockbox Crew
aaa