Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Concerning incident with my fuze

Concerning incident with my fuze

From: tre <silverhand1_at_gmail.com>
Date: Thu, 5 Aug 2010 21:28:01 -0500

Good evening, all. I've not been able to locate the answer to my question in the suggested areas, although I did find some possibilities, so I thought I'd ask here. I've bought a Sansa Fuze V2 and I am aware that it is supposed to be supported by the latest release, but here's my problem. I've installed RB on my Fuze and I see the install when displaying my player in windows. The .rockbox dir is where it is supposed to be, voice files as well, but for all intents and purposes, its simply not there. No voice, no menu changes, not a thing. I am blind and received the help of my son to check this information. I've even attempted to reflash the Fuze with the most up-to-date firmware frm Sandisk, but since nothing was changed on my player to begin with, it does nothing either. That part I'm not so worried about, but I just can't get RB to load or even show up when I reboot the player. Sorry to ramble. Any ideas?

-------------------------------------------------------------------
Unsubscribe: http://cool.haxx.se/cgi-bin/mailman/listinfo/rockbox
FAQ: http://www.rockbox.org/twiki/bin/view/Main/GeneralFAQ
Etiquette: http://www.rockbox.org/mail/etiquette.html
Received on 2010-08-06


Page was last modified "Jan 10 2012" The Rockbox Crew
aaa