dev builds
themes manual
device status forums
mailing lists
IRC bugs
dev guide

Rockbox mail archive

Subject: Re: Rockbox 3.8 released!

Re: Rockbox 3.8 released!

From: Roger <>
Date: Mon, 28 Feb 2011 15:53:32 -0000

Me again..

Update to 3.8 via Rockbox Utility was successful :-))

...and I have just got voice (first option on accessibility tab) working!!!

It's brilliant!

When I go to install *Create voice file* I get message *Invalid TTS
configuration* (whatever _that_ is) and the option to *Change*.
What should I change it to, and how please?

BTW, I am very visually impaired, but can just read the Rockbox Utility.
screen with a magnifier.
The font used is _very_ small. :-((

I am using XP pro and iriver 5GB H10

Thanks for your patience!


----- Original Message -----
From: "Arno Wald" <>
To: "Roger" <>; "Rockbox" <>
Sent: Monday, February 28, 2011 12:30 PM
Subject: Re: Rockbox 3.8 released!

> On 28.02.2011 11:50, Roger wrote:
>> Hi
>> When upgrading to a new version with *Rockbox Utility* should I
>> unindtall the old version first or just install over the top ?
>> Roger > using Rockbox on two iriver H10 5GB mp3 players.
> If you are using the rockbox install utility you can install the new
> version over the old one, as the install util removes the old installation
> automatically. It also asks if you want to keep a backup of the old
> installation. Config-Files are transfered to the new installation. (At
> least until version 3.7.1. I do not think that this has changed.)
> --

Received on 2011-02-28

Page was last modified "Jan 10 2012" The Rockbox Crew