dev builds
themes manual
device status forums
mailing lists
IRC bugs
dev guide

Rockbox mail archive

Subject: Re: manual installation rockbox 3.10 on Sandisk Clip+

Re: manual installation rockbox 3.10 on Sandisk Clip+

From: Scott Berry <>
Date: Wed, 21 Dec 2011 22:59:15 -0600

Hey Dave,

What version of the software on the Clip Plus are you using? This is
what it is complaining about.

You probably either need to upgrade or downgrade the firmware version on
the Clip Plus. On the rockbox page I am thinking under downloads there
should be a link for a version of the firmware that the boot loader
will support.


On 12/21/2011 02:03 PM, David Mehler wrote:
> Hello,
> I'm atempting to install rockbox on to my new clip plus. I am trying
> to run the mkams manual command for making the boot loader. My problem
> is it's complaining about the firmware version I have .16 saying it's
> unrecognized, that the latest number it recognizes is .15. I'm using
> the latest version of the program version 1.4 of 26 july 2010 24k in
> size.If there's a newer version or the .15 firmware version or another
> way of doing it I'd appreciate knowing about it.
> Thanks.
> Dave.
> -------------------------------------------------------------------
> Unsubscribe:
> FAQ:
> Etiquette:

Received on 2011-12-22

Page was last modified "Jan 10 2012" The Rockbox Crew