Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Re: problems with clip+

Re: problems with clip+

From: Rémy Ruiz <remyruiz_at_gmail.com>
Date: Wed, 25 Jan 2012 12:52:22 +0100

Hello David and alls,
Thanks for the Council, but is it possible to send me an attachment or link
structure of your Sansa Clip plus, included the .rockbox, and alls the other
folders/files which are a root? may is important if the voice is in english
and other configurations.
Thanks again.
Rémy
----- Original Message -----
From: "David Mehler" <dave.mehler_at_gmail.com>
To: "Rockbox" <rockbox_at_cool.haxx.se>
Sent: Tuesday, January 24, 2012 3:03 AM
Subject: problems with clip+

> Hello,
>
> I'm running rockbox 3.10 on my Sandisk Clip+. My previous experience
> with rockbox was on my Sandisk e280 series and to be honest I'm really
> prefering that one. Audio quality is better on the clip+ but at least
> for me it's not been a fun error free transition and I'd appreciate
> any help.
>
> Problem1, I use the voice feature so I can get audio feedback. On my
> e280 messages such as recent bookmarks, rockbox info, anything in the
> menus, were announced with the computer's default tts voice. On my
> clip+ the installation was done on a machine whose default tts voice
> was Microsoft sam, which frankly is awful and messages like the above
> are given with that tts, thus far I've not been able to get rid of it
> and I might have bricked the clip+ now trying. I have removed and
> reinstalled the rockbox firmware to no avail, that didn't do it.
> Thinking it might be the boot loader, I loaded up the original boot
> loader then reloaded rockbox, which leads me in to problem2, now
> whenever I plug the clip+ in my computer gives me the message "USB
> device not recognized, a usb device attached to the computer has
> malfunctioned". I can get in to rockbox, but replacing the boot loader
> still didn't solve the original voice problem and now has added the
> new device not recognized by the computer issue so I now have no way
> to get content copied on to or off of the clip.
>
> Problem2 is with the clip+ itself, might be something I have to live
> with, it's battery performance is not good, I have to charge it after
> ten to twelve hours of use, I was wondering if there was methods for
> conserving battery power.
>
> I'd like to get the clip+ recognized by the computer again, to solve
> the voice issue, and if doable correct the battery drain I'm seeing.
> Any help appreciated.
> Thanks.
> Dave.
> -------------------------------------------------------------------
> Unsubscribe: http://cool.haxx.se/cgi-bin/mailman/listinfo/rockbox
> FAQ: http://www.rockbox.org/twiki/bin/view/Main/GeneralFAQ
> Etiquette: http://www.rockbox.org/mail/etiquette.html

-------------------------------------------------------------------
Unsubscribe: http://cool.haxx.se/cgi-bin/mailman/listinfo/rockbox
FAQ: http://www.rockbox.org/twiki/bin/view/Main/GeneralFAQ
Etiquette: http://www.rockbox.org/mail/etiquette.html
Received on 2012-01-25


Page was last modified "Jan 10 2012" The Rockbox Crew
aaa