Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: rockbox stable and USB disconnect issues with Sansa Fuze v1

rockbox stable and USB disconnect issues with Sansa Fuze v1

From: Ernie <enywein_at_yahoo.com>
Date: Fri, 28 Sep 2012 18:50:17 -0700 (PDT)

It appears to be a bug: http://www.rockbox.org/tracker/task/12184 ________________________________ From: "rockbox-request@cool.haxx.se" <rockbox-request@cool.haxx.se> To: rockbox@cool.haxx.se Sent: Friday, September 28, 2012 6:00 AM Subject: rockbox Digest, Vol 85, Issue 10 Send rockbox mailing list submissions to     rockbox@cool.haxx.se To subscribe or unsubscribe via the World Wide Web, visit     http://cool.haxx.se/cgi-bin/mailman/listinfo/rockbox or, via email, send a message with subject or body 'help' to     rockbox-request@cool.haxx.se You can reach the person managing the list at     rockbox-owner@cool.haxx.se When replying, please edit your Subject line so it is more specific than "Re: Contents of rockbox digest..." Today's Topics:   1. rockbox stable and USB disconnect issues with Sansa Fuze v1       (Jon Dowland) ---------------------------------------------------------------------- Message: 1 Date: Fri, 28 Sep 2012 10:35:02 +0100 From: Jon Dowland <jon.dowland@gmail.com> To: Rockbox <rockbox@cool.haxx.se> Subject: rockbox stable and USB disconnect issues with Sansa Fuze v1 Message-ID:     <CAKw9u5Bu6Bf5oZLvO3e=21SaaL-PPu6Bp=xZoxCCfVKd-a4RUQ@mail.gmail.com> Content-Type: text/plain; charset=ISO-8859-1 Hi, I have a fuze v1 and experience frequent USB disconnects. This makes it very difficult to use :( I'm running stable but currently having trouble trying a more recent build - it won't stay connected long enough to unpack the ZIP. When HID was enabled my X locked up a few times, I think due to the frequent attach/detach of the HID device. Turning off HID in rockbox cured that, I think. Has anyone else experienced these issues? I've tried multiple cables and multiple USB ports. It's either a rockbox bug (hopefully) or a hardware issue (I hope not. onto my third fuze..) Many thanks ------------------------------ Subject: Digest Footer _______________________________________________ rockbox mailing list rockbox@cool.haxx.se http://cool.haxx.se/cgi-bin/mailman/listinfo/rockbox ------------------------------ End of rockbox Digest, Vol 85, Issue 10 ***************************************

-------------------------------------------------------------------
Unsubscribe: http://cool.haxx.se/cgi-bin/mailman/listinfo/rockbox
FAQ: http://www.rockbox.org/twiki/bin/view/Main/GeneralFAQ
Etiquette: http://www.rockbox.org/mail/etiquette.html
Received on 2012-09-29


Page was last modified "Jan 10 2012" The Rockbox Crew
aaa