Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: RE: Ipod classic boot issues

RE: Ipod classic boot issues

From: <r.coffman_at_hotmail.com>
Date: Fri, 12 Oct 2012 10:07:59 -0800

I wound up sifting through some old archived logs and found a convo that led me to the file indexes. I downloaded the installer-ipodclassic.ubi file and it reformatted and everything so that's a step forward. Now I plug it into the computer it says I have to reformat the hard-drive before I can use it, the options it gives me are NTFS and exFat. What do I format the allocation unit size to? Quick format or no?
Thanks again! Happy Oktober!

From: clement.catalin_at_ploiesti.astral.ro
To: rockbox_at_cool.haxx.se
Subject: RE: Ipod classic boot issues
Date: Fri, 12 Oct 2012 19:43:44 +0300

in my opinion you must try to reinstall apple soft, and if the
installation will be ok, rerockboxit...

From: rockbox [mailto:rockbox-bounces_at_cool.haxx.se]
On Behalf Of r.coffman_at_hotmail.com
Sent: Friday, October 12,
2012 6:34 PM
To: rockbox_at_cool.haxx.se
Subject: Ipod classic
boot issues

I have a 3g 160gb new ipod classic that had running rockbox a month
ago. I received a message on my computer when I connected the device
to format my hard-drive, I later received a msg saying partition hard drive plug
it in and fix it. I re-partitioned and now I can't make it boot at all, the
fallback image is corrupted so it can't boot from that. I've followed the
instructions for umsboot for recovery. It goes through the installation and the
flash then goes back to the root menu, back to square one. I've tried to drop
the installer directly into the umsboot changing the rockbox.ipod to .ubi but I
get a "*panic* data abort" white screen. I'm fine with completely wiping the
hard drive i have the data backed up I'm just not savvy enough to figure this
one out. I tried going into HxD and modifying the rockbox.ubi file that def
didn't work. I've tried dropping the rockbox.ubi file by itself into the umsboot
but it staying on the umsboot black screen with "booting....." and doesn't go
anywhere.

Thanks for the look/help happy Oktober!

-------------------------------------------------------------------
Unsubscribe: http://cool.haxx.se/cgi-bin/mailman/listinfo/rockbox
FAQ: http://www.rockbox.org/twiki/bin/view/Main/GeneralFAQ
Etiquette: http://www.rockbox.org/mail/etiquette.html

-------------------------------------------------------------------
Unsubscribe: http://cool.haxx.se/cgi-bin/mailman/listinfo/rockbox
FAQ: http://www.rockbox.org/twiki/bin/view/Main/GeneralFAQ
Etiquette: http://www.rockbox.org/mail/etiquette.html
Received on 2012-10-12


Page was last modified "Jan 10 2012" The Rockbox Crew
aaa