Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Re: Manual installation of Rockbox to hifiman hm-601

Re: Manual installation of Rockbox to hifiman hm-601

From: Andrew Ryabinin <ryabinin.a.a_at_gmail.com>
Date: Tue, 16 Oct 2012 14:49:48 +0400

I suspect recent lcdif rework could cause such problem on some hm-601 slim.
If i'm right this https://www.box.com/s/e7i0acjj6no3ssgdxfho should work,
and this https://www.box.com/s/auo12pkq18lkw0zrpk5i shouldn't work. Could
you please test it?

2012/10/16 Roman <consulttelecom_at_gmail.com>

> I carefully made everything described on page:
> http://www.rockbox.org/wiki/HifimanPort
> When I reboot player I can see messages like
> "bootloader version...
> Loading OK
> Executing.."
> Then blackscreen and message "No partition found. Insert USB cable and fix
> it"
> When I reboot player with left key pressed, I can start it with official
> firmware.
>
> Could you please help me how to fix problem with Rockbox execution?
>
> Thanks in advance!
> -------------------------------------------------------------------
> Unsubscribe: http://cool.haxx.se/cgi-bin/mailman/listinfo/rockbox
> FAQ: http://www.rockbox.org/twiki/bin/view/Main/GeneralFAQ
> Etiquette: http://www.rockbox.org/mail/etiquette.html
>
>

-- 
Andrew

-------------------------------------------------------------------
Unsubscribe: http://cool.haxx.se/cgi-bin/mailman/listinfo/rockbox
FAQ: http://www.rockbox.org/twiki/bin/view/Main/GeneralFAQ
Etiquette: http://www.rockbox.org/mail/etiquette.html
Received on 2012-10-16


Page was last modified "Jan 10 2012" The Rockbox Crew
aaa