Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Re: Re: Re: Manual installation of Rockbox to hifiman hm-601

Re: Re: Re: Manual installation of Rockbox to hifiman hm-601

From: Andrew Ryabinin <ryabinin.a.a_at_gmail.com>
Date: Wed, 17 Oct 2012 23:32:34 +0400

I've updated wiki page. Unlikely you could help, but thanks anyway.

2012/10/17 Roman <consulttelecom_at_gmail.com>

> *Could you please change link to downloading software image at:
> http://www.rockbox.org/wiki/HifimanPort ?*
> *Is there any way to help you fix it? Collect and send any debug logs at
> my device, for example?
> *
>
> From: Andrew Ryabinin <ryabinin.a.a_at_gmail.com<ryabinin.a.a_at_gmail.com?Subject=Re:%20Re:%20Manual%20installation%20of%20Rockbox%20to%20hifiman%20hm-601>
> >
> Date: Tue, 16 Oct 2012 22:57:44 +0400
>
> I was wrong. This bug doesn't related to lcd rework. It appeared
> after 71f7011 commit from 5th of October. We'll try to find out what's
> wrong and fix this bug. For now, you could use any version I've uploaded.
> Both should work.
>
> 2012/10/16 Roman <consulttelecom_at_gmail.com>
>
> *> Andrew, great thanks for your reply! *
> *> I have the old good "fat" HM-601 and version named "before LCD rework"
> *
> *> works fine for me! *
> *> *
> *> From: Andrew Ryabinin <ryabinin.a.a_at_gmail.com<
> ryabinin.a.a_at_gmail.com?Subject=Re:%20Manual%20installation%20of%20Rockbox%20to%20hifiman%20hm-601
> > *
>
> *> > *
> *> Date: Tue, 16 Oct 2012 14:49:48 +0400 *
> *> *
> *> I suspect recent lcdif rework could cause such problem on some hm-601 *
> *> slim. *
> *> If i'm right this https://www.box.com/s/e7i0acjj6no3ssgdxfho should
> work, *
> *> and this https://www.box.com/s/auo12pkq18lkw0zrpk5i shouldn't work.
> Could *
> *> you please test it? *
> *> *
> *> 2012/10/16 Roman <consulttelecom_at_gmail.com> *
> *> *
> *> *> I carefully made everything described on page: * *
> *> *> http://www.rockbox.org/wiki/HifimanPort * *
> *> *> When I reboot player I can see messages like * *
> *> *> "bootloader version... * *
> *> *> Loading OK * *
> *> *> Executing.." * *
> *> *> Then blackscreen and message "No partition found. Insert USB cable
> and *
> *> fix * *
> *> *> it" * *
> *> *> When I reboot player with left key pressed, I can start it with *
> *> official * *
> *> *> firmware. * *
> *> *> * *
> *> *> Could you please help me how to fix problem with Rockbox execution?
> * *
> *> *> * *
> *> *> Thanks in advance! * *
> *> *> -------------------------------------------------------------------
> * *
> *> *> Unsubscribe: http://cool.haxx.se/cgi-bin/mailman/listinfo/rockbox *
> *
> *> *> FAQ: http://www.rockbox.org/twiki/bin/view/Main/GeneralFAQ * *
> *> *> Etiquette: http://www.rockbox.org/mail/etiquette.html * *
> *> *> * *
> *> *> * *
>
> *> *
> *> -- *
> *> Andrew *
> *> *
> *> *
> *> ------------------------------------------------------------------- *
> *> Unsubscribe: http://cool.haxx.se/cgi-bin/mailman/listinfo/rockbox *
> *> FAQ: http://www.rockbox.org/twiki/bin/view/Main/GeneralFAQ *
> *> Etiquette: http://www.rockbox.org/mail/etiquette.html *
> *> *
> *> *
>
> --
> Andrew
>
>
> -------------------------------------------------------------------
> Unsubscribe: http://cool.haxx.se/cgi-bin/mailman/listinfo/rockbox
> FAQ: http://www.rockbox.org/twiki/bin/view/Main/GeneralFAQ
> Etiquette: http://www.rockbox.org/mail/etiquette.html
>
>

-- 
Andrew

-------------------------------------------------------------------
Unsubscribe: http://cool.haxx.se/cgi-bin/mailman/listinfo/rockbox
FAQ: http://www.rockbox.org/twiki/bin/view/Main/GeneralFAQ
Etiquette: http://www.rockbox.org/mail/etiquette.html
Received on 2012-10-17


Page was last modified "Jan 10 2012" The Rockbox Crew
aaa