Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: RE: Fuse plus hissing

RE: Fuse plus hissing

From: Mat Mirabella <mat_mirabella_at_yahoo.com>
Date: Tue, 5 Nov 2013 10:20:28 +1100

thanks.
actually i remember a couple of daily builts for the fuse+ some time ago where the hissing was not present. i cant remember when that was though.
 

  _____

From: Amaury Pouly [mailto:amaury.pouly_at_gmail.com]
Sent: Monday, 4 November 2013 10:17 PM
To: mat_mirabella_at_yahoo.com; Rockbox development
Cc: rockbox_at_cool.haxx.se
Subject: Re: Fuse plus hissing

Sorry if this has been talked about before but I Just wanted to report that I am getting a loud hissing sound all the time while running rockbox on the fuse plus. this has been the case for the last few daily builds over this week. Does anyone else have this issue?

I realise the fuse plus port is still unstable but I wanted to report this in case someone knows about the problem - it may be something that has been seen in previous builds and it may be an easy fix.

Hi,
as far as I know and assuming we ear the same thing, this problem has existing since the beginning and no one knows how to solve it. I don't think it qualifies as "loud" though or maybe it's a different problem. I'll try on my device to see if I can reproduce it.

-------------------------------------------------------------------
Unsubscribe: http://cool.haxx.se/cgi-bin/mailman/listinfo/rockbox
FAQ: http://www.rockbox.org/twiki/bin/view/Main/GeneralFAQ
Etiquette: http://www.rockbox.org/mail/etiquette.html
Received on 2013-11-05


Page was last modified "Jan 10 2012" The Rockbox Crew
aaa