Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Re: Recording Menu on H320

Re: Recording Menu on H320

From: Andreas Heinz <rockbox-dev_at_a80.net>
Date: 2005-12-30

no sorry you got me wrong.

i mean that the default setting is to start in den recording menu.
let's say you have an empty iriver and install rockbox out of the zip
(this is what i did). then you get an iriver starting in record menu.

after changing your mentioned option my iriver resumes playing after
start again.

bye
Andreas

XavierGr wrote:
> So you mean that even after you changed the option the same problem
> persists?
> (Starting the player with the recording screen)
>
> If so be sure to reset your settings and remove any old .cfg files from
> the unit. Then try again and see if the same thing happens.
>
> P.S: Hint: If you press the record button right after the bootlader
> starts you can boot your unit with reseted settings.
>
> On 29/12/05, *Andreas Heinz * <rockbox-dev@a80.net
> <mailto:rockbox-dev@a80.net>> wrote:
>
> hi
>
> thanks for that info, didnt realize there are options outside the normal
> options screen.
>
> so it stays the point, that per default recording screen will be shown
> on startup and that you won't get out of recording screen with the
> remote (sorry didnt mention this in my first mail)
>
> thanks again for your help
> bye
> Andreas
>
> XavierGr wrote:
> > There is an option in recording settings that allows you to start the
> > player in recording screen.
> > See if that is enabled and select "no" to solve your problem.
> >
> > It must be caused by a setting bump, but I am not sure.
> >
> > On 29/12/05, *Andreas Heinz* < rockbox-dev@a80.net
> <mailto:rockbox-dev@a80.net>
> > <mailto:rockbox-dev@a80.net <mailto:rockbox-dev@a80.net>>> wrote:
> >
> > hi there,
> >
> > at the moment i'm using daily build of dec 24th. since then i
> have the
> > problem, that after starting my iriver i always end in the
> recording
> > menu and have to press <stop> <left> <left> <play> to resume
> playback.
> >
> > as i always overwrite my settings i don't think it's a
> setting problem.
> >
> > somebody have a clue, what this could be?
> >
> > thanks
> > Andreas
> >
> >
>
>
Received on Fri Dec 30 18:20:15 2005


Page was last modified "Jan 10 2012" The Rockbox Crew
aaa