Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Re: iRiver H1x0 playback glitches.

Re: iRiver H1x0 playback glitches.

From: gl <gl_at_ntlworld.com>
Date: 2006-02-15

Ignore, the one file I have been testing this with actually has glitches in
the source! I'll spend some time listening to the other tracks that
glitched tomorrow to double-check.

--
gl
----- Original Message ----- 
From: "gl" <gl@ntlworld.com>
To: "Rockbox development" <rockbox-dev@cool.haxx.se>
Sent: Wednesday, February 15, 2006 4:05 AM
Subject: Re: iRiver H1x0 playback glitches.
>
> Some reported in this thread that the problem is fixed, but it isn't for 
> me.
> http://forums.rockbox.org/index.php?topic=2600.new
>
> I tried CVS, as well as the 20060214 daily build, no change.
> --
> gl
>
> ----- Original Message ----- 
> From: "gl" <gl@ntlworld.com>
> To: "Rockbox development" <rockbox-dev@cool.haxx.se>
> Sent: Tuesday, February 14, 2006 3:41 PM
> Subject: iRiver H1x0 playback glitches.
>
>
>>
>> David Bryant and I are both seeing regular audio glitches during playback 
>> in recent builds.  They're infrequent and seem to be related to CPU 
>> boosting - watching the audio thread, the glitches happen when the CPU 
>> freq changes (but not every time).
>>
>> I'm seeing it on both OGG and Wavpack files, not on MP3's yet, but I 
>> suspect it's a global problem exascerbated by CPU usage.
>>
>> Can someone take a look?
>> --
>> gl
>
> 
Received on Wed Feb 15 05:13:08 2006

Page was last modified "Jan 10 2012" The Rockbox Crew
aaa