dev builds
themes manual
device status forums
mailing lists
IRC bugs
dev guide

Rockbox mail archive

Subject: Ipod nano 1st gen, 4 GB

Ipod nano 1st gen, 4 GB

From: Francisco Vila <>
Date: Fri, 22 Aug 2008 03:30:31 +0200

I own an ipod nano 1st gen with 4GB. This model doesn't seem to be supported.

Firstly, I would like to see this reflected on the page.
It would be fine, because one will be mistaken it he thinks it is supported.

Secondly, what is the status of fixing this issue? I really like
RockBox, I own another ipod nano 1st gen 1GB and it runs perfectly
with latest versions, but the 4 GB model works only with a version
that is now very old.

Thank you!

Francisco Vila. Badajoz (Spain)
Received on 2008-08-22

Page was last modified "Jan 10 2012" The Rockbox Crew