Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Re: serious bug with h140 remote keymap

Re: serious bug with h140 remote keymap

From: alex wallis <alexwallis646_at_googlemail.com>
Date: Tue, 17 Feb 2009 15:58:56 -0000

> How do you know this is a Rockbox issue? You said in your last email
> to this list "I have just been hunting through the faq for links to
> the original iriver firmware as I need to reinstall the rockbox
> bootloader as I think it has become corrupted, because my remote
> control for my 140 isn't responding as it should."
>

Hi. Sorry for the late reply
To answer your question the reason I am sure this is a rockbox issue is
because I reinstalled the bootloader using patched iriver firmware, and
although this resolved my last remote problem it doesn't seem to have done
this time.

Secondly, the issue does not occur on original firmware.
Thirdly I removed my modified rb build completely from the player, and
replaced it with the latest revision yesterday this was, I believe it was
revision 20014 or something.
The issue still occured. I did not use my old config file from my modified
rb build everything was on default values apart from speech settings, which
I changed in order to read folder and file names, however it was using a
daily voice from the rb site.

Does anyone have any ideas what the problem might be seeing as the problem
still occurs on the latest unmodified daily build with mostly default
settings?
Thanks for any help.
Alex.
Received on 2009-02-17


Page was last modified "Jan 10 2012" The Rockbox Crew
aaa