Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Re: Using gcc 4.4.0 to compile Rockbox

Re: Using gcc 4.4.0 to compile Rockbox

From: Mark Allums <mark_at_allums.com>
Date: Tue, 24 Feb 2009 10:40:46 -0600

Mike Giacomelli wrote:
>
>> Well, 4.3.3 is the new default compiler for Debian since the release of
>> 5.0 "Lenny", and I have the source. I could try it. Does 4.3.2 have
>> any advantages over 4.3.3?
>
> Any recent stable gcc version would be interesting. I just
> didn't realize 4.3.3 was out.

Well, in Debian terms, 4.3.3-3 is in "Squeeze", the testing
distribution, and 4.3.3-4 is in "Sid", the unstable distribution. I
consider it "stable". I can't remember what version is in "Lenny", the
stable distribution (and current release).

Mark Allums
Received on 2009-02-24


Page was last modified "Jan 10 2012" The Rockbox Crew
aaa