Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Re: report on accessibility problems of rockbox utility

Re: report on accessibility problems of rockbox utility

From: alex wallis <alexwallis646_at_googlemail.com>
Date: Wed, 13 May 2009 18:33:36 +0100

> alex wallis schrieb:
>
>>> But are the Titles for this Boxes correctly spoken ?
>> Do you mean the titles for the combo boxes? if so, no none of the titles
>> for combo boxes are spoken.
>
> Could you please make sure again, that you are using the new version of
> rbutil (the link bluebrother gave you). Because the newer version shouldnt
> have a "useSapi4" checkbox :-)
Sorry, I have now used the version that bluebrother made available, I have
now posted information in the tracker entry regarding combo boxes.
I am just curious, why does the version of rockbox utility bluebrother made
available not have a use sapi four check box? is support for sapi four being
dropped?

>
>> When you say menu do you actually mean the menu bar with options such as
>> accessibility and extras etc. In my mind I think of the menu bar as being
>> separate from the tabs, but allowing you to do the same as you can
>> normally on them.
>
> I am sorry, with this i meant the main-screen, so not any Menu :-).
> If you are on the first Tab (Quickstart, the one with complete and small
> Installation) you press ctrl+tab 5 times, and get to the Tab with the
> Manual information. The tab after this, contains the Info screen.
I was able to locate the manual screen using your directions, and it appears
to be accessible with jaws. However, although I was able to download a
manual for my player no problem, I could not open an on line version in my
browser. No matter what I pressed, I couldn't click the link to open the on
line manual.
I think I also located the info tab, but when I navigated around it, all I
was seeing was a blank field that jaws was not able to read anything from.
However, I am not running a daily build on my player it is a custom one,
would that make a difference to the info tab? I haven't posted in the
tracker task about this problem yet.
>> Speaking of the build system and pool support, can you please tell me the
>> exact syntax I need to use to get it working? as I am sure I am putting
>> in the right commands, but cygwin doesn't seem to be using them, and is
>> not placing the voice clips where I tell it.
> To get the buildsystem to use a POOL of voiceclips, define a enviroment
> variable named POOL which points to the directory you want to store the
> clips.
>
> So in cygwin type:
> "export POOL=voice" before you type the "make voice" command.

Many thanks for the information I think I no what I was doing wrong, I was
putting a / before voice.
Received on 2009-05-13


Page was last modified "Jan 10 2012" The Rockbox Crew
aaa