dev builds
themes manual
device status forums
mailing lists
IRC bugs
dev guide

Rockbox mail archive

Subject: Re: Error building ipodpatcher

Re: Error building ipodpatcher

From: asettico <>
Date: Sun, 14 Jun 2009 15:14:51 +0200

*In data 13/06/2009 22:29, Torne Wuff ha scritto*:
> You don't need to build ipodpatcher to follow those instructions: only
> the bootloader. ipodpatcher only uses its compiled-in copy of the
> bootloader if you specify no arguments. Use -a to append the bootloader
> from a file.

Ok, but since when I want to update RB, I build from sources, I would
like to build the patcher too. That's all.

  ,= ,-_-. =.  asettico ~ [   ]
((_/)o o(\_)) OpenPGP ~~ [ 1024D/1CB926BA 2003-11-29 ]
  `-'(. .)`-'
Received on 2009-06-14

Page was last modified "Jan 10 2012" The Rockbox Crew