Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Re: r23491 - jdgordon - apps/gui/skin_engine/

Re: r23491 - jdgordon - apps/gui/skin_engine/

From: pondlife <pondlife_at_ntlworld.com>
Date: Wed, 4 Nov 2009 07:56:28 -0000

For what little it's worth, I'd also "vote" for just using %St. it's:
- More readable (IMHO!)
- Non-redundant (redundancy is redundancy, "user side" or not)
- Less stuff to document (less CustomWPS is less confusing for WPS authors)
- Less stuff to test and maintain

pondlife
Received on 2009-11-04


Page was last modified "Jan 10 2012" The Rockbox Crew
aaa