Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Android SDK requirement upgrade

Android SDK requirement upgrade

From: Maurus Cuelenaere <mcuelenaere_at_gmail.com>
Date: Mon, 14 Mar 2011 16:28:44 +0100

Hello,

r29561 upgraded the required Android SDK version to build the RaaA Android port,
which is currently at API level 11 aka Android 3.0 (Honeycomb).

You can upgrade your local SDK by either starting the Android SDK manager
(Eclipse: Window->Android SDK and AVK manager or execute
path/to/sdk/tools/android) or by CLI (path/to/sdk/tools/android update sdk).
This requires a working internet connectivity and write permission to the SDK
path (no root required).

My apologies for only sending out this mail *after* the commit was done.

-- 
Maurus Cuelenaere
Received on 2011-03-14

Page was last modified "Jan 10 2012" The Rockbox Crew
aaa