dev builds
themes manual
device status forums
mailing lists
IRC bugs
dev guide

Rockbox mail archive

Subject: Re: Android SDK requirement upgrade

Re: Android SDK requirement upgrade

From: Dominik Riebeling <>
Date: Mon, 14 Mar 2011 21:34:08 +0000

On Mon, Mar 14, 2011 at 3:28 PM, Maurus Cuelenaere
<> wrote:
> r29561 upgraded the required Android SDK version to build the RaaA Android port,
> which is currently at API level 11 aka Android 3.0 (Honeycomb).

what is the reason for doing this? As far as I understand the built
application still runs using an older version of the API so I don't
understand the need for this change.

 - Dominik
Received on 2011-03-14

Page was last modified "Jan 10 2012" The Rockbox Crew