dev builds
themes manual
device status forums
mailing lists
IRC bugs
dev guide

Rockbox mail archive

Subject: Re: Android SDK requirement upgrade

Re: Android SDK requirement upgrade

From: Maurus Cuelenaere <>
Date: Mon, 14 Mar 2011 22:54:59 +0100

Op 14-03-11 22:34, Dominik Riebeling schreef:
> what is the reason for doing this? As far as I understand the built
> application still runs using an older version of the API so I don't
> understand the need for this change.

Originally, the upgrade was to v9 (FS#11914 patch 3), which changed the path to
some tools and thus required some changes to android.make.

At the time of committing, Android 3.0 came out so I didn't see why not to use
the newest version.

Maurus Cuelenaere
Received on 2011-03-14

Page was last modified "Jan 10 2012" The Rockbox Crew