Rockbox

Tasklist

FS#11032 - Simulator has problems in playing audio

Attached to Project: Rockbox
Opened by Julius Bagdonas (raudonkepuraite) - Wednesday, 17 February 2010, 18:12 GMT
Last edited by Nils Wallménius (nls) - Thursday, 29 July 2010, 14:30 GMT
Task Type Bugs
Category Simulator
Status Closed
Assigned To No-one
Operating System All players
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

r24725 and some other ones (like since r24710 or so...can't remember ^^)
Simulator has problems in playing audio so it's impossible to test wps'es and sbs'es ;(
I'm getting "Codec error" (or such... CAN'T remember) on Sansa Fuze sim and Ipod Color sim keeps telling me that "_temp_codec0.dll" is not a valid Windows image.
This task depends upon

Closed by  Nils Wallménius (nls)
Thursday, 29 July 2010, 14:30 GMT
Reason for closing:  Out of Date
Additional comments about closing:  No response from poster
Comment by Dave Hooper (stripwax) - Tuesday, 23 March 2010, 23:44 GMT
Did you build the simulator yourself? If so you may have neglected to "make install" after performing "make" - in this case this would build the latest .exe but not copy the compatible plugins/codecs/etc to the simdisk directory.
Alternatively, try rebuilding the simulator and note in particular any errors during compilation.
For reference, simulator builds work fine for me (Windows, cygwin environment).

Loading...