Rockbox

Tasklist

FS#11529 - Sansa e200v2 progressbar lags when backlight activated

Attached to Project: Rockbox
Opened by JT Hundley (JThundley) - Tuesday, 10 August 2010, 02:33 GMT
Task Type Bugs
Category Themes
Status Unconfirmed
Assigned To No-one
Operating System Sansa e200
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 0
Private No

Details

In my customized rockbox theme, there is a short (half second?) but irritating delay before the progressbar is drawn. This delay is apparent when pressing a button to turn on the backlight, so it doesn't show up in the simulator. Here is a video of the issue happening: http://www.youtube.com/watch?v=1LAfW8-BjjE

I've tried moving the progressbar to the very top of the wps. I also tried changing the wps around to have each icon in a seperate viewport which didn't help.

I'm using rockbox version 27667.
This task depends upon

Comment by Michael Chicoine (mc2739) - Monday, 16 August 2010, 13:49 GMT
Recent commits may have corrected this. Is this still happening with a current build?
Comment by JT Hundley (JThundley) - Monday, 16 August 2010, 23:37 GMT
I just installed the latest current build, version r27834. The same behavior is present.
Comment by Jonathan Gordon (jdgordon) - Monday, 11 October 2010, 00:10 GMT
posssibly fixed yesterday.. please retry
Comment by JT Hundley (JThundley) - Monday, 11 October 2010, 20:14 GMT
I just installed the latest build (r28244) and the same issue is still present.

Loading...