Rockbox

Tasklist

FS#5072 - Bookmarking does not work in connection with Database

Attached to Project: Rockbox
Opened by Ton van Rijn (Ton) - Saturday, 08 April 2006, 18:27 GMT
Last edited by Alex Parker (BigBambi) - Thursday, 17 December 2009, 22:50 GMT
Task Type Bugs
Category Playlists
Status Closed
Assigned To No-one
Operating System All players
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Future release
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

When I have chosen ID3Database for File View, and set Bookmark on Stop to Ask or Yes, I nevertheless don't get the option to create a bookmark when stop the playing.
I am using the most recent CVS.
Ton
This task depends upon

Closed by  Alex Parker (BigBambi)
Thursday, 17 December 2009, 22:50 GMT
Reason for closing:  Not a Bug
Additional comments about closing:  This is desired functionality, but not currently implemented and hence not a bug. I've added a note to the manual to reflect this in r24057.
Comment by Douglas Valentine (Dwyloc) - Monday, 01 May 2006, 15:07 GMT
"Load Last Bookmark" setting also seems to be broken in resent builds for directory view as well. I have it set to yes but my h140 loads now loads into directory view and pressing play just displays the "Nothing to resume" message. Loading the resent bookmark manually still works though.
Comment by Hardeep Sidhu (hardeeps) - Wednesday, 03 May 2006, 05:57 GMT
The dynamic playlist created by the tag cache cannot be bookmarked currently. This is something we should look into adding post-3.0.
Comment by Rob Gonzalez (kryptonik) - Tuesday, 10 March 2009, 17:56 GMT
I confirm this is still true as of the latest 3.1 build from March 9, 2009. That is, bookmarking does not work with files played from the database.
Comment by Martin Gallant (martyg) - Friday, 03 July 2009, 13:25 GMT
I can also confirm this issue on v3.3 running on Sansa e260.
Comment by Calvin Walden (clone4crw) - Monday, 10 August 2009, 20:58 GMT
I also can confirm that this works on 2009-08-01 daily build for the Sansa Fuze. Kinda annoying, because I still cannot (fully) play and manage podcasts, even after patching my tagnavi.config file.
Comment by Jonathan Gordon (jdgordon) - Monday, 10 August 2009, 21:24 GMT
yes, we dont need more confirmation of this.. its a very known bug, and unlikely to have any movement untill someone steps up to fix certain parts of the database (playlist generation and resume)...

Loading...