Rockbox

Tasklist

FS#6343 - A-B Repeat Cannot Set Marks

Attached to Project: Rockbox
Opened by Christian Eitner (cE10) - Thursday, 16 November 2006, 14:12 GMT
Task Type Bugs
Category Music playback
Status Closed
Assigned To No-one
Operating System Iriver H100 series
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Platform: H140

A-B Repeat mode worked nicely up to and including version h120-2006-07-05 Recording Enhancement Pack.

Both h120-2006-09-13 Recording Enhancement Pack and the latest h120-20061116 show no reaction on hitting Play+(Left/Right) for setting the A-B loop marks, so I cannot invoke that mode at all.
This task depends upon

Closed by  Dominik Riebeling (bluebrother)
Monday, 27 November 2006, 17:53 GMT
Reason for closing:  Fixed
Additional comments about closing:  problem gone according to reporter.
Comment by Dominik Riebeling (bluebrother) - Thursday, 16 November 2006, 17:13 GMT
what do you mean by "latest h120-20061116"? Do you mean a daily build without any patches?
For me an actual build works fine. You need to press play+left/right at the same time, holding play for a couple of seconds and pressing left/right later doesn't work!
Comment by Christian Eitner (cE10) - Friday, 17 November 2006, 10:42 GMT
Yes, I mean the latest build without any patches.

Pressing the buttons 'at the same time' never works for me, although I'm not the slowest one :-)

Has the behaviour always been like that? As far as I remember, holding Play way before pressing Left/Right seemed to work once.
Comment by Dominik Riebeling (bluebrother) - Friday, 17 November 2006, 13:03 GMT
holding play before works, but only if it isn't too long until the second keys comes in (I don't know the timing but I guess it's something like 1/2 second). I usually press Play first ...
Comment by Tom Ross (midgey34) - Wednesday, 22 November 2006, 21:53 GMT
Hmm, seems to work fine on the H300 using the nightly from 11/21.

I could set points fine but you can't hold play for too long (1-2 seconds works fine, but any longer and it won't).
Comment by Christian Eitner (cE10) - Monday, 27 November 2006, 16:43 GMT
Sorry for the late answer.

With the nightly build from 11/27, everything seems to work fine again.

Loading...