Rockbox

Tasklist

FS#7508 - Gigabeat X60 Lockup

Attached to Project: Rockbox
Opened by Michael Cakar (emcee303) - Tuesday, 31 July 2007, 00:31 GMT
Last edited by Steve Bavin (pondlife) - Tuesday, 25 March 2008, 12:45 GMT
Task Type Bugs
Category Music playback
Status Closed
Assigned To No-one
Operating System Gigabeat F/X
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Select song from file browser. The song plays with no problem and then continues to play songs in order but stops around 5 seconds into the 6th song on the album. Sometimes it will lock up on the 3rd or 4th song.
Symptoms of the issue are:
* Locked up menu - cannot do anything but flick the battery switch. No menu or directional keys respond. Only the LCD turns on after pressing a button, everything else is locked.
I can successfully use January 2007 version of Rockbox.
http://forums.rockbox.org/index.php?topic=11293.0

Cheers,
Mike.
This task depends upon

Closed by  Steve Bavin (pondlife)
Tuesday, 25 March 2008, 12:45 GMT
Reason for closing:  Fixed
Additional comments about closing:  The rebuffering has had lots of fixes since this report, doubt this is still an issue.
Comment by Johnathon Mihalop (Soul-Slayer) - Tuesday, 31 July 2007, 00:47 GMT
Which revision are you using?
Comment by Dominik Riebeling (bluebrother) - Tuesday, 31 July 2007, 06:35 GMT
do you have a recent bootloader?
Comment by Michael Cakar (emcee303) - Tuesday, 31 July 2007, 08:16 GMT
Hi guys. I downloaded rockbox two days ago and the symptoms were the same. The bootloader was downloaded at the same time from http://download.rockbox.org/bootloader/gigabeat/FWIMG01.DAT

thanks
mike.
Comment by Johnathon Mihalop (Soul-Slayer) - Tuesday, 31 July 2007, 14:20 GMT
I suggest you download the very latest revision and get back to us, there were some gigabeat commits not long ago.
Comment by Jack (talos321) - Sunday, 05 August 2007, 01:52 GMT
Also having similar issues with current bootloader and build r14183 as seen here
http://forums.rockbox.org/index.php?topic=11940.0
Comment by Michael Cakar (emcee303) - Sunday, 05 August 2007, 06:38 GMT
Hi Everyone. Sorry for the tardy reply - newborn son came home :) - I've just tried the bootloader (21st April 2007) and downloaded current build (5th August 2007 Sydney) from http://build.rockbox.org/dist/build-gigabeatf/rockbox.zip - And unfortunately I'm having the same problem. Cheers.
Comment by Michael Cakar (emcee303) - Friday, 07 September 2007, 21:57 GMT
Hi everyone. I've been doing some playing and from what I've noticed is the following:
January Build: After playing 4 or 5 songs, the player moves to the next track and shows "(no id3)" - this is shown for the currently playing track and the next track in the WPS. although it rights itself a after a few songs and the player continues on its merry way. This also happen if pushing next track for a few times.
Current Build: After playing 4 or 5 songs, the entire player still locks up.
I'm not sure if this can help with the troubleshooting. I've attached a photo of what's happening, sorry it's a little blurry but you can see the (no id3) at the bottom of the WPS. This same issue happens regardless of which WPS I'm using.

hope this helps.

mike.
   Rockbox.jpg (479.1 KiB)

Loading...